鸿达谢姬分享网

股票五线合一,什么是股市五线买入三线卖出

内容导航:
  • 五线合一--通达信选股指标
  • 早盘如何抓涨停?
  • 大智慧:MA均线中,六线;五线;或;四线合一股票公式是怎样写的,如果能够成功选股,理想再加100分。
  • 五线合一-----通达信选股指标
  • 求股票公式 五线顺上怎么编 五线指5,10,20,60,120 顺上指多头向上 公式里不追求同时向上...
  • 5个交易日内5日,10日,20日,60日,120日均线五线顺上的公式怎么编?同花顺的。谢谢了!!!
  • Q1:五线合一--通达信选股指标

    那五条线,要说清楚啥!

    Q2:早盘如何抓涨停?

    O(∩_∩)O哈哈哈~ 碰运气吧 有10000分也没有用,如果有人知道就就没有赔钱的了

    Q3:大智慧:MA均线中,六线;五线;或;四线合一股票公式是怎样写的,如果能够成功选股,理想再加100分。

    {四线粘合}
    V0:=MA(C,5);
    V1:=MA(C,10);
    V3:=MA(C,30);
    V4:=MA(C,60);
    M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;
    M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;
    M4:=M1 AND M3 AND CROSS(V0,V1);
    M5:=M1 AND M3 AND CROSS(V0,V3);
    M4 OR M5;
    三线粘合金叉:
    A5:=MA(C,5);
    A10:=MA(C,10);
    A30:=MA(C,30);
    AA:=CROSS(A5,A10);
    BB:=CROSS(A5,A30);
    CC:=CROSS(A10,A30);
    COUNT(AA,3)=1 AND COUNT(BB,3)=1 AND COUNT(CC,3)=1;
    三线粘合向上加成交量:36--9。6
    a5:=ma(c,5);
    a10:=ma(c,10);
    a30:=ma(c,30);
    均线粘合:=count(max(max(a5,a10),a30)/min(min(a5,a10),a30)<,5)>=3;
    向上突破:=a5>ref(a5,1)and a10>ref(a10,1)and a30>ref(a30,1)and c>a5 and c>a30;
    成交量突破:=v/ma(v,5)>2 and ma(v,5)>ma(v,10);
    均线粘合 and 向上突破 and 成交量突破;
    三线粘合:
    AA:=MA(C,5);
    BB:=MA(C,10);
    DD:=MA(C,30);
    A1:=ABS((AA-C)/C);
    A2:=ABS((BB-C)/C);
    A3:=ABS((DD-C)/C);
    B:=A1< AND A2< AND A3<;
    FILTER(B,10)=1 ;
    通达信均线粘合选股公式
    MA1:=MA(CLOSE,5);
    MA2:=MA(CLOSE,10);
    MA3:=MA(CLOSE,20);
    MA4:=MA(CLOSE,60);
    MA5:=MA(CLOSE,120);
    MA6:=MA(CLOSE,250);
    A:MAX(MAX(MA1,MA2),MA3),LINETHICK0;
    B:MIN(MIN(MA1,MA2),MA3),LINETHICK0;
    三线粘合:IF(RANGE(100*(A-B)/B,0,5),100*(A-B)/B,DRAWNULL),LINETHICK0;
    SA:MAX(MAX(MA1,MA2),MAX(MA3,MA4)),LINETHICK0;
    SB:MIN(MIN(MA1,MA2),MIN(MA3,MA4)),LINETHICK0;
    参数可以自行设置:D为均线多头排列天数,N1,N2,N3为涨幅限制,可根据自己需要设置!再结合其他指标组合选股!不足之处请高手指点!D为均线多头排列天数,设为2-3天都可,N1,N2,N3为涨幅限制,我一般设为1.5或是2(这个可根据自己要求设),具体如下:
    参数名 缺省 最小 最大 步长
    D 1 1 20 1
    N1 1 1 20 0.5
    N2 1 1 20 0.5
    N3 1 1 20 0.5
    源码:
    MA5:=MA(CLOSE,5);
    MA10:=MA(CLOSE,10);
    MA20:=MA(CLOSE,20);
    MA30:=MA(CLOSE,30);
    A1:=MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND ALL((MA5>MA10 AND MA10>MA20 AND MA20>MA30),D);
    A2:=((MA5-MA10)/MA5)*100<N1 AND ((MA10-MA20)/MA10)*100<N2 AND ((MA20-MA30)/MA20)*100<N3;
    A3:=A1 AND A2;
    FILTER(A3,5);
    三线合一 时间持续一日即可 当天盘后选至于相距多少算粘合我不知道怎么表达 下面是个均线三线粘合的选股公式 这样的粘合就行了
    X1:=ABS(MA(C,10)/MA(C,20)-1)<;
    X2:=ABS(MA(C,5)/MA(C,10)-1)<;
    X3:=ABS(MA(C,5)/MA(C,20)-1)<;
    MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3;
    希望能够帮到你!

    Q4:五线合一-----通达信选股指标

    RANGE(CLOSE,MA(CLOSE,120),(MA(CLOSE,120))*1.05);
    这个就行,你要是用30日或其他均线的就把公式中的120换成参数N,然后你自选参数就行
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    STICKLINE(REF(J,7)<0 AND J>1,10,0,10,0),COLOR00FF00;
    VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
    VAR2:=SMA(VAR1,3,1);
    VAR3:=SMA(VAR2,3,1);
    贵:=N,COLOR00FF00;
    VAR4:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-
    LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
    VAR5:=CROSS(VAR4,10) AND VAR3<N;
    抄底:IF(VAR5,90,1),COLORRED;
    DRAWICON(VAR5,65,1);
    DRAWTEXT(VAR5,30,'抄底'),COLORYELLOW;
    备钱:IF(CROSS(10,VAR4),40,1),COLORFF00FF;
    DRAWICON(CROSS(10,VAR4),45,1);
    DRAWTEXT(IF(CROSS(10,VAR4),1,0),20,'$备钱'),COLORWHITE;
    危机线: 80,COLORRED,POINTDOT,LINETHICK2;
    中间线: 50,COLORFFCCCC,POINTDOT,LINETHICK2;
    安全线: 10,COLORFF00FF,POINTDOT,LINETHICK2;
    VAR6:=(2*CLOSE+HIGH+LOW)/4;
    VAR7:=LLV(LOW,M);
    VAR8:=HHV(HIGH,M);
    VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
    VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
    战术线:=VAR9,COLORYELLOW,LINETHICK2;
    战略线:=EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORBLUE;
    STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
    STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLOR00FF00;
    VARB:=SUM(IF(CLOSE>REF(CLOSE,7),VOL,IF(CLOSE<REF(CLOSE,7),0-VOL,0)),0);
    VARC:=SUMBARS(VOL,CAPITAL);
    VARD:=IF(CLOSE>LLV(CLOSE,VARC),1,-1);
    VARE:=IF(VARB>LLV(VARB,VARC),1,-1);
    VARF:=VARD*VARE;
    VAR10:=IF(VARF=-1,1,0);
    关注:IF(VAR10 AND CLOSE=LLV(CLOSE,20) AND VAR3<N,70,1),COLORFFCC66;
    A1:=EMA(CLOSE,5);
    A2:=EMA(CLOSE,10);
    A3:=EMA(CLOSE,20);
    A4:=EMA(CLOSE,40);
    A5:=EMA(CLOSE,60);
    上穿月线:IF(CROSS(C,A3),50,0),COLORYELLOW,LINETHICK2;
    上穿季线:IF(CROSS(C,A5),50,0),COLORRED,LINETHICK2;
    I:=MA(BARSLAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);
    R:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4);
    短线逃顶:=IF(I,0,1),COLORGREEN;
    DRAWICON(短线逃顶,90,2);

    Q5:求股票公式 五线顺上怎么编 五线指5,10,20,60,120 顺上指多头向上 公式里不追求同时向上...

    A1:=MA(C,5);
    A2:=MA(C,10);
    A3:=MA(C,20);
    A4:=MA(C,60);
    A5:=MA(C,120);
    XG:A1>A2 AND A2>A3 AND A3>A4 AND A4>A5;

    Q6:5个交易日内5日,10日,20日,60日,120日均线五线顺上的公式怎么编?同花顺的。谢谢了!!!

    4499425719A6ADBC87C2EB86283BD7

    上一篇:上一篇:黄河旋风刘建设
    下一篇:下一篇:同花顺可以做量化吗
    • 评论列表

    发表评论: